1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Server keeps kicking me

Discussion in 'KookyKraftMC Golden Cobblestone' started by daynekingleone, Oct 10, 2017.

  1. My minecraft name is daynekingleone and I have been playing on TGC server for some time now. A few days ago I logged on to the server and was immediately kicked "[proxy] Lost connection to server". Sometimes it takes me to the Kookykraft hub, but it will kick me every time I try to connect to TGC server. When I connect to the server I will see my items in my inventory and all I see will be blue sky. Then the server will kick me. My friend has seen my screen name in the chat that says I connect and disconnect. I have even used the chat before I was kicked and he saw it. I have tried connecting to a different golden cobblestone server and was successful. I don't know why this is happening. Any help would be appreciated!
     
  2. You are just having trouble connecting to the server. This is client side since others can connect with no issues. I'd check your internet connection to the server.

    (Try pinging the server)
     
  3. My ping says 215ms. I can connect to other servers on kookykraft using a different modpack, but TGC keeps kicking me.
     
  4. I have tried using a different Wi-Fi connection and still connect to the server (my character appears in game) but the chunk never loads (hence my inventory appears but nothing else loads but a black screen). My character defies all gravity and/or blocks destroyed/placed around me (via a friend going to my coordinates). After connecting I am immediately met with [proxy] lost connection to server. My friend has no problem connecting to my Wi-Fi and getting on your server. We have spent hours upon hours playing on kookykraft. I'm confused as to why this happens.... I have reinstalled twitch, minecraft, the modpack, restarted my computer, and turned my Wi-Fi off then on again. All I'm asking for is help. Any at this point would be helpful.
     
  5. Honestly, i'm not sure.
    We can try wiping your pdata, or perhaps @Trizmo could offer a suggestion.
     
  6. Try checking your firewall on your PC.
     
  7. You could be in a semi-corrupted chunk... maybe if you were teleported to spawn?
     
  8. I have teleported to spawn (barely). I turned my firewall off and on again and it is still displaying the same error with no changes to when it kicks me.
     
  9. might be a corrupted playerdata then... which means your entire playerdata must be deleted
     
  10. Which means my inventory, claim blocks, and /homes will be gone? correct? How would I go about deleting it?
     
  11. That's my understanding. It would have to be the Staff that does it, as regular players don't have access to the files to do it
     
  12. How would I start the process for a staff member to do that? Would I be able to get any items back from my deleted inventory or my claim blocks... (I had an OP manulin pickaxe, Maxed out manulin cleaver, tons of inventory pets, 2 golden bags of holding, lvl 50 steel armor, a couple AM2 spells, and like 4-5-6k claim blocks (never kept track)) and more.
     
  13. About those golden bags of holding... did you have any ME system components in them? that tends to corrupt inventories. also, you just have to post in the support section that something in your INV corrupted and they'll take the best course available.
     
  14. Thank you to everyone who has posted in this thread. I have made a support ticket and will keep this thread up to date as this is taken care of. If you have a suggestion feel free to continue to comment on this thread.
    Again Thank you all!
     

Share This Page